Imprimir post Imprimir post
 

Damn Vulnerable Linux (DVL) – o sistema operacional mais vulnerável que existe!

Posted by Eriberto on ago 22, 2010 in Forense computacional, Internet, Linux, Rede, Segurança, Sistema Operacional |

Sem querer achei isso no Twitter há pouco.

A ideia é interessante. Trata-se de um Live DVD GNU/Linux com várias falhas de segurança, permitindo ataques diversos, como SQL injection e buffer overflow. Apesar de ser um Live DVD, o DVL pode rodar a partir de sistemas de máquinas virtuais ou ser instalado em um desktop ou pendrive.

Segundo o líder do projeto, Dr. Thorsten Schneider, a distro de janeiro de 2009 e em processo de atualização, serve como um sistema de treinamento e aprendizado que ele usa para ensinar segurança para universitários. O ISO da mídia tem 1.8 GB e contém versões antigas do Apache, MySQL, PHP, FTP e SSH. O DVD é desenvolvido por algumas pessoas com conhecimentos do tipo "black hat" e já teve mais de 500.000 downloads.

Em virtude da grande quantidade de downloads, atualmente, o DVL só está disponível via torrent.

Essa é uma dica para quem quer montar um laboratório para aprender sobre segurança, principalmente em uma rede interna e controlada. Mas cuidado: não disponibilize uma máquina vulnerável na Internet sem saber o que está fazendo ou usando um computador com dados e documentos pessoais. Você poderá perder todos os seus arquivos.

O site do DVL é http://www.damnvulnerablelinux.org.

Adendo em 22 ago. 2010, às 18:20h:

O DVL é baseado no SLAX.

Tags:, , , , , , , , , , ,

2 Comments

Edimar
dez 2, 2010 at 10:52 am

Opa, nem sei mais como cheguei no seu site, foi pelo google acho xD
Mas legal este seu blog, estou estudando sobre segurança, existem várias situações interessantes aqui =D

Obrigado por repassar suas vivẽncias.

At.,
Edimar Daros Nascimento
edimar.daros@gmail.com


 
Eriberto
dez 2, 2010 at 12:40 pm

Legal Edimar. Obrigado.


 

Reply

*

Copyright © 2018 Eriberto Blog All rights reserved.
desk-mess-mirrored v theme from BuyNowShop.com.